PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bluescreen nur wegen deinstallation IEE 7 und neu installation?



Cedric Loup
03.11.2007, 16:26
Hallo zusammen

Hat jemand eine Idee, ob dies passieren kann, im Windows XP, dass wenn man den IEE 7 deinstalliert und wieder drauf setzt sich das XP so destabilisiert, dass es beim Starten vom Simulator mit einem Bluescreen verabschiedet?

Gruss Cedric

Hermann
03.11.2007, 17:48
Sowas macht man ja auch nicht?

Darum kann ich Dir auch keine Antwort geben :P

sirarokh
03.11.2007, 18:11
Das sollte man eigentlich wirklich nicht tun. Auf der anderen Seite ist es auch nicht sehr wahrscheinlich, dass das Deinstallieren des Browsers Hardwarefehler (Bluescreens) erzeugt.

Es wäre aber wohl auch nur ein kleiner Aufwand, den IE einfach wieder zu installieren, um das Problem zu umgehen, oder?

Cedric Loup
03.11.2007, 18:33
Oh da hast Du was falsch verstanden.

Ich habe diesen deinstalliert, weil ich mit dem Ding ein Problem hatte und danach wieder installiert.
Erst dann hatte ich die Bluescreen.

Beim deinstallieren hatte mich Windoof darauf aufmerksam gemacht, dass diverse Programme unter Umständen nicht mehr richtig laufen und ich habe diese Warnungen ignoriert.
Denke dass der Explorer danach bei der Wiederinstallation mit diesen Addon so seine Probleme hatte und daher die Bluescreen's gekommen sein könnten.

Aber ist jetzt eh egal, ich habe die ganze Sache Formatiert und wieder neu installiert.
Denke, dass ich so das Problem gelöst habe.

Werde weiter berichten.

Gruss Cedric

Cedric Loup
09.11.2007, 13:46
Hallo Zusammen

Nun das Bluescreen Problem ist wieder behoben.

Da ich auf meine Webseite und den Foren auf meinem Windows Rechner keinen Zugriff mehr hatte, dachte ich das dies am IEE 7 liegt und hatte Diesen Deinstalliert.
Da bei der Deinstallation diverse Addon danach trotz Warnung vom IEE losgelöst auf der Platte lagen, und im Explorer Verzeichnis die Links zu den Addon aber fehlten, hatte je nach Ausführung, das Programm einen Fehler.
Das heisst der Internet Explorer hatte diverse dll Dateien zu den Addon nicht im Verzeichnis und wusste bloss, dass diese Addon da sind, konnte Diese aber nicht korrekt ansprechen, was danach zu einem Bluescreen führte.
Auch eine neu Installation aber konnte das Problem nicht beheben und führte die Fehler einfach weiter.

Seit ich das ganze Windows mit Betteln bei Microsoft um dessen neu Aktivierung wieder installiert hatte sind diese Fehler logischerweise weg und das System arbeitet wieder normal.

Gruss Cedric