Dank den PC Freeks die sich besser auf den Webseiten des FBI und dem NSA als Hacker beweisen sollten, statt eines Unbekannten Forums das Leben schwer zu machen, bin ich gezwungen die Registrierung neuer Benutzer direkt über das Forum zu schliessen.

Neu muss sich ein neuer Benutzer für das Forum via Email sitebuilder [at] stumbles.ch in diesem Forum registrieren.
Vorname, und Land in dem der Benutzer wohnhaft ist, müssen angegeben werden.
Korrespondenz Deutsch. Gewünschter Benutzername muss angegeben werden. Danach bekommt der Benutzer eine Email, mit 3 relevanten Fragen.
Wenn diese richtig beantwortet werden, bekommt Er die Registrierung zugesand.
Freigabe zum schrieben die Rubrik User stellen sich vor
Es müssen bei der Vorstellung keine Nachnamen oder solche Privaten Sachen geschrieben werden, vielleicht wie Du zur Flugsimulation gekommen bist und welche Flugzeuge Du am liebsten fliegst.
Nach dieser Vorstellung wird das ganze Board für Dich verfügbar sein.

Sorry für diesen Umstand, aber so haben nun die Spammer keine Change mehr, mich auf trab zu halten.
Liebe Grüsse Cedric
Seite 11 von 12 ErsteErste ... 9101112 LetzteLetzte
Ergebnis 101 bis 110 von 114

Thema: IXEG 737 Classic Landing Saturday, April 23, 2016

  1. #101
    Gönner Avatar von Bluebird1965
    Registriert seit
    23.09.2014
    Ort
    Karlsruhe
    Beiträge
    695
    [h=IXEG 737 Classic v1.3 Update!]1[/h]
    Kann geladen werden.
    Ist ja kaum zu glauben.....

    https://www.x-aviation.com/catalog/

    IXEG 737 Classic v1.3 Update - Free!
    [h=IXEG 737 Classic v1.3 Update!]1[/h][h=A free update for you!]3[/h]
    Hello Thomas,X-Aviation and IXEG are proud to announce the release of the IXEG 737 Classic v1.3 update! It is for X-Plane 11. If you use X-Plane 10, you can still install an old version of the aircraft from the installer, but this update does not otherwise apply to you.

    Caution: This update is optimized for XP11.41 and newer only! If you run it any previous X-Plane version it will still work, but the aerodynamic model gets changed and will not fly "by the numbers" anymore! Install at your own risk (make a backup of the aircraft folder first, especially if you run XP10)!



    Here's what's changed in version 1.3:

    What's New / Changed:
    Bug fixes:
    • Stopped "brakes" helping with turns if no rudder pedals installed
    • Fixed turnoff lights lighting up the MCP
    • Fixed Standby Power logic
    • Disabled engine reverse thrust when fire handle pulled
    • Removed option for "show vortices" which doesn't work with XP11
    • Fixed stall warning test not working on ground
    • Fixed external view not accessible if watching a saved replay


    Improvements:
    • Adjusted flightmodel to work best with the "new experimental flight model" option enabled (disabled works too, but less accurate)
    • Switched ground model to default for XP11 users (better handling of engine failures)
    • Adjusted "runway shake" effect to not move viewpoint too much
    • Adjusted sensitivity for altitude and vertical speed manipulators when mouse-dragging
    • Increased intensity of landing, taxi and runway turnoff lights
    • Several updates/polishing of cockpit 3D (smoothing, better material, etc.)
    • Improved import ability for different company route formats
    • Updated shape of optional "winglets"
    • Removed logo light lens if winglets enabled (it was still peeking through in places)
    • Updated mesh of engines and fan animations
    • Improved representation of flight controls (avoid spoilers popping up), gear lever animation and weird sounds in cockpit during replays
    • Enabled basic "hot start" functionality if fuel introduced at (way) too low N2
    • Improved windmilling start behaviour (now works for lower N2s)


    Additions:
    • Added grab and move around flashlights(white) and maplights(red)
    • Added mousewheel support to all twistable manipulators
    • Added TAI ON WITH TAT ABOVE 10C warning to FMC
    • Added "altitude reminder dials" on CPTs and FO yoke
    • Added option to disable/assign button to "pop out" IXEG menu
    • Added option to disable/assign button to "view presets" IXEG menu
    • Added option to increase/decrease EHSI preview popups
    • Added option to totally remove EHSI preview popups
    • Added option slider to adjust yoke height
    • Engines now windmilling on ground if wind strong enough
    • Added default support (and option) for AviTab integration


    As always, thanks for purchasing from X-Aviation! We appreciate your business and look forward to serving you more in the future!

    Blue Skies,
    X-Aviation.com
    Copyright © 2020 X-Aviation, All rights reserved.
    You are receiving this e-mail as a customer to this product

    Our mailing address is:
    X-AviationP.O. Box 290213
    Port Orange, FL 32129

    Geändert von Bluebird1965 (23.05.2020 um 23:26 Uhr)
    Beste Grüße
    Thomas

  2. #102
    Gönner Avatar von Bluebird1965
    Registriert seit
    23.09.2014
    Ort
    Karlsruhe
    Beiträge
    695
    Beste Grüße
    Thomas

  3. #103
    Gönner Avatar von Hermann
    Registriert seit
    12.08.2007
    Ort
    Solothurn
    Beiträge
    6.143
    Erstellt von


    Habe leider Gizmo 20 Beta ausgewählt und XP 11.41 CTD.

    Das geliebte Gizmo
    Liebe Grüsse
    Hermann

  4. #104
    Gönner Avatar von Bluebird1965
    Registriert seit
    23.09.2014
    Ort
    Karlsruhe
    Beiträge
    695
    Das ist dann wirklich sehr nervig.......
    Beste Grüße
    Thomas

  5. #105
    Fleissiger Benutzer
    Registriert seit
    05.10.2007
    Ort
    Taufkirchen/Vils
    Beiträge
    182
    Ich habe auch Gizmo 20 Beta ausgewählt, aber keine Probleme unter X-Plane 11.41 damit. Wer weiß, was da alles noch eine Rolle spielt (andere Plugins etc.).
    Viele Grüße
    Jürgen

  6. #106
    Fleissiger Benutzer
    Registriert seit
    05.10.2007
    Ort
    Taufkirchen/Vils
    Beiträge
    182
    Ich habe auch Gizmo 20 Beta ausgewählt, aber keine Probleme unter X-Plane 11.41 damit. Wer weiß, was da alles noch eine Rolle spielt (andere Plugins etc.). Sorry - ist doppelt raus gegangen.
    Viele Grüße
    Jürgen

  7. #107
    Gönner Avatar von Thomy68
    Registriert seit
    13.08.2009
    Ort
    Grosshöchstetten
    Beiträge
    161
    Hallo Zusammen
    Ich habe das schon in anderen Foren platziert, aber noch nie eine Antwort erhalten, obwohl mindestens ein anderer User ebenfalls dasselbe Problem hatte: Ich bin bi jetzt mit der Version 1.21. geflogen im 11.41. Mit dem Update auf die Version 1.3 habe ich folgende "Error-Message" erhalten:

    There has been an error.
    Error running /Users/thomasaeschlimann/Fliegerei/Simulation/X-Plane 11/X-Plane 11/X-Aviation/Uninstall IXEG 737 Classic.app/Contents/MacOS/installbuilder.sh : /Users/thomasaeschlimann/Fliegerei/Simulation/X-Plane 11/X-Plane 11/X-Aviation/Uninstall IXEG 737 Classic.app/Contents/MacOS/installbuilder.sh: line 18: /Users/thomasaeschlimann/Fliegerei/Simulation/X-Plane 11/X-Plane 11/X-Aviation/Uninstall IXEG 737 Classic.app/Contents/MacOS/osx-intel: Bad CPU type in executable
    The application will exit now.
    --> Und das tut sie dann auch...

    Ich habe beide Gizmo Versionen ausprobiert und sogar das IXEG-Verzeichnig gelöscht, damit es eine neue Installation gibt. Immer mit derselben Fehlermeldung. Vielleicht kann mir jemand von euch weiterhelfen. Auf meine "offizielle" Anfrage beim Hersteller bzw. Vertreiber habe ich noch nichts gehört.
    Besten Dank für eure Unterstützung!
    Besten Dank und liebe Grüsse
    Thomas

  8. #108
    Gönner Avatar von WoDi
    Registriert seit
    24.08.2008
    Ort
    Berlin
    Beiträge
    2.575
    Thomas, ich würde das Ganze mal mit einen viel kürzeren Pfad versuchen. Z.B. zweimal X-Plane 11 Ordner macht für mich wenig Sinn. Und meinen Usernamen würde ich nie öffentlich machen!
    Probiere mal einafch D:\X-Plane 11 (o.ä.) als Installationspfad. In der Windowswelt machen solche langen Pfade mit vielen Programmen Probleme. Von Mac habe ich aber keine Ahnung.

    Gruß
    Dieter

  9. #109
    Gönner Avatar von Thomy68
    Registriert seit
    13.08.2009
    Ort
    Grosshöchstetten
    Beiträge
    161
    Zitat Zitat von WoDi Beitrag anzeigen
    Thomas, ich würde das Ganze mal mit einen viel kürzeren Pfad versuchen. Z.B. zweimal X-Plane 11 Ordner macht für mich wenig Sinn. Und meinen Usernamen würde ich nie öffentlich machen!
    Probiere mal einafch D:\X-Plane 11 (o.ä.) als Installationspfad. In der Windowswelt machen solche langen Pfade mit vielen Programmen Probleme. Von Mac habe ich aber keine Ahnung.
    War bis jetzt nie das Problem. Installationspfad hat sich aus einer Fehlüberlegung meinerseits so ergeben. Konnte aber die Version 1.21 problemlos dort installieren und funktioniert auch. Habe heute morgen mal zum Testen auf meiner 11.50b-Installation die IXEG installiert. Da war vorher noch nichts. Hat prima geklappt (Pfad ist noch komplizierter und länger als der oben angegebene). Jetzt habe ich das Gizmo-Plugin im Verdacht, dass das bei der alten Installation (11.41) irgendwelche Einträge gemacht hat, welche diese Fehlermeldung generieren. Bin mir nur noch nicht sicher was passiert, wenn ich das lösche und dann neu installiere. Werde es wohl mal versuchen.
    Besten Dank und liebe Grüsse
    Thomas

  10. #110
    Gönner Avatar von kdwbz
    Registriert seit
    08.12.2013
    Ort
    Bellinzona / TI
    Beiträge
    604

    x-aviation B737 Classic

    Habe auf die neueste version 1.3 upgedated und dabei auch gizmo aktualisiert.
    Funktioniert alles (fast) einwandfrei auch mit x-plane 11.50b9 und Vulkan , aber:

    beinhaltet auch eine gratis LASERSCHAU in der Cockpit-Ansicht am Abend
    auf dem airport Zürich geht da richtig was ab ... ist für den Flugbetrieb allerdings
    nicht so optimal

    Mal sehen was ich da machen kann. Werde mal beim gizmo beginnen ...
    mfg Klaus

    A320-JAR, FF A320 ultimate, A330-JAR, FF A350, B737 ZIBO, SSG B748, FF B757, FF B767, FF B777, CRJ-200, Challenger 300, Dash 8,Embraer E195, BARON 58, Pipistrel, DA-62, Eclipse 550 NG, Antares 20 ,JU 52 ... SKpt LHA209 (Leipzigair) & SFCP DLH7814 (Lufthansa)
    WIN10-64 - MBoard: ASUS PRIME X470, CPU: AMD-Ryzen 7 , RAM: 16GB DDR5-2400, 3 SSD 240GB (WIN10),(WIN7),(XP11.25), 1 SATA 930GB , 1 USB Ext 250GB, 1 USB ext 1TB , Grafik: Nvidia GTX1070TI 8GB, X-plane 11.50b10

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •